Network×Network目次

スポンサードリンク

Juniper EX2200 config backup WEB

Juniper EX2200でWEBからコンフィグバックアップする方法。

1.WEBに接続してログイン
2.Maintain> Config Management> History>
NumberにCurrentと書かれている現在のコンフィグにチェックを
入れてDownloadを開始します。
3.ダウンロード後[.config]ファイルが作成されていれば
juniper ex2200 コンフィグバックアップ


CLIからコンフィグバックアップする方法はこちら

TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | L2switch | このブログの読者になる | 更新情報をチェックする

Juniper EX2200 config backup CLI

Juniper EX2200でCLIからコンフィグバックアップする方法。

1.TeraTermで接続
2.root> show configuration | no-more

| no-moreとつけることでいちいち止まらなくなります。


WEBからコンフィグバックアップする方法はこちら


TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | L2switch | このブログの読者になる | 更新情報をチェックする

Juniper EX2200 初期パスワード

Juniper EX2200の初期パスワードは、

login:root
Password:なし
となります。

管理者モードにうつるには、
root@:RE:0% cli
root@> conf
root@#
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | L2switch | このブログの読者になる | 更新情報をチェックする

Juniper EX2200 工場出荷状態

Juniper EX2200 工場出荷状態に戻す方法です。

1.TeraTermでCLI接続
2.root>request system zeroize
warning: System will be rebooted and may not boot without configuration
Erase all data, including configuration and log files? [yes,no] (no) yes

これで初期化がはじまります。
時間は結構かかるので気長に待ちましょう。
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | L2switch | このブログの読者になる | 更新情報をチェックする

Juniper EX2200 アラーム消す方法

JuniperのEX2200スイッチは電源を立ち上げた当初から
ALM LED(アラームランプ)が赤く点灯している。
ほんとにやめてほしい。

これはどうやらマネジメントポートの監視機能がデフォルト有効に
なっているためらしい。

作業するときはCLIで接続。今回はTeraTermを使用。
・確認方法
root> show chassis alarms
1 alarms currently active
Alarm time Class Description
2013-03-02 13:41:05 JST Major Management Ethernet Link Down

・アラームランプを消す方法
root# set chassis alarm management-ethernet link-down ignore
root# commit

[commit]を必ずすること。これをしない限り反映されません。
これで全面ALMのLEDが消えます。
再度コマンドで確認するとエラーが消えてます。
※showコマンドを使うときはプロンプトが[>]となってること。
※setコマンドを使うときはプロンプトが[#]となってること。

TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | L2switch | このブログの読者になる | 更新情報をチェックする

Juniper EX2200 初期設定例

EX2200 Juniper 初期設定例

◆初期パスワード
login: root
Password: なし

◆CLI
root@:RE:0% cli
root>

◆管理者権限
root> configure
Entering configuration mode

[edit]
root#

◆管理者パスワード設定
root# set system root-authentication plain-text-password
New password: *****
Retype password: *****

◆ホスト名
root# set system host-name *****

◆タイムゾーン
root# set system time-zone Asia/Tokyo

◆SSH接続を有効にする
root# set system services ssh

◆Telnet接続を有効にする
root# set system services telnet

◆GUI(WEBインターフェース接続)を有効にする
root# set system services web-management http

◆Management Port(管理用インターフェース)にIPアドレスを設定
root# set interfaces vme unit 0 family inet address *.*.*.*/**
[/**]はサブネットマスクを入力

◆設定の保存
root# commit

[edit]
'system'
Missing mandatory statement: 'root-authentication'
error: commit failed: (missing statements)

上記エラーは管理者パスワードを設定してないとでます。
必ず管理者パスワードを設定してからcommitすること。

◆前面LED消す方法
内容を確認
root> show chassis alarm
root> show system alarms

*Rescue configuration is not setと表示されている場合
root> request system configuration rescue save

*Management Ethernet Link Downと表示されている場合
root# set chassis alarm management-ethernet link-down ignore
root# commit

前面LEDランプが消えます。

◆コマンドで工場出荷状態にリセット
root> request system zeroize
warning: System will be rebooted and may not boot without configuration
Erase all data, including configuration and log files? [yes,no] (no) yes
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | L2switch | このブログの読者になる | 更新情報をチェックする

Fujitsu switch WEB設定例(SR-X316T1/SR-X324T1)

Fujitsu switch WEB設定例(SR-X316T1/SR-X324T1)

【コンソールで設定してWEB接続】
/マネージメントポート接続設定
configure
oob ip address 192.168.1.1/24
save
commit
exit

/etherポート接続設定
configure
ether 1-16 vlan untag 10
lan 0 ip address 192.168.1.1/24 3
lan 0 vlan 10
save
commit
exit

※save→commitを行わないと設定は反映されません。
etherポート接続設定を行うとwebで接続することができます。
初期パスワード
user: admin
pass: なし


ログインすると装置情報ページが表示
Fujitsu switch設定例(SR-X316T1/SR-X324T1)

基本設定では、
装置名/IPアドレス/NTP/管理者パスワード設定ができる。
Fujitsu switch設定例(SR-X316T1/SR-X324T1)

オプション設定では、
SNMP/端末アクセス許可/SYSLOG設定
Fujitsu switch設定例(SR-X316T1/SR-X324T1)

物理ポート設定では、
物理ポートの使用・速度・ネゴシエーションなど
Fujitsu switch設定例(SR-X316T1/SR-X324T1)

VLAN設定では、
VLAN ID/VLAN名/管理LAN指定など
Fujitsu switch設定例(SR-X316T1/SR-X324T1)

CLIに比べて簡単に設定変更ができた。
ただリンクアグリケーションなどを設定するとWEBでは
設定を消すことができない。

またCLIで接続を行っているとWEB接続では操作ができない
状態となっている。

Fujitsu switch CLI設定例(SR-X316T1/SR-X324T1)
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | L2switch | このブログの読者になる | 更新情報をチェックする

Fujitsu switch設定例(SR-X316T1/SR-X324T1)

FUJITSUスイッチCLI設定例
SR-X316T1/SR-X324T1

【設定例】
/権限モード
configure

/システム名
sysname 任意の名前

/リンク設定
ether 1-16 use on/off
ether 1-16 mode auto/1000/100/10
ether 1-16 duplex full/half
ether 1-16 mdi auto/mdi/mdix

/アドミンパスワード設定
password admin set 任意のパスワード encrypted

/VLAN設定
vlan 10 name Manage_LAN
vlan 20 name Service_LAN
vlan 30 name Backup_LAN

/ポート設定
ether 1-4 vlan untag 20
ether 5-15 vlan untag 30
ehther 16 vlan untag 10
lan 0 ip address 192.168.1.1/24 3
lan 0 vlan 10

/SNMP
snmp agent sysname 任意の名前
snmp agent address x.x.x.x
snmp manager 0 x.x.x.x public off disable
snmp manager 0 x.x.x.x public off disable
snmp service on

/NTP
time auto server 172.16.1.1 sntp

/日時設定
date 2012/01/01.10:55:30

/リンクアグリケーション
ether 1 type linkaggregation 1
ether 2 type linkaggregation 1
ether 3 type linkaggregation 2
ether 4 type linkaggregation 2

※ポート1と2がリンクアグリケーショングループ1となる設定

/管理接続を行うクライアント設定
serverinfo ftp filter 0 accept acl 0
serverinfo ftp filter 1 accept acl 1
serverinfo ftp filter default reject
serverinfo telnet filter 0 accept acl 0
serverinfo telnet filter 1 accept acl 1
serverinfo telnet filter default reject
serverinfo ssh filter 0 accept acl 0
serverinfo ssh filter 1 accept acl 1
serverinfo ssh filter default reject
serverinfo http filter 0 accept acl 0
serverinfo http filter 1 accept acl 1
serverinfo http filter default reject
acl 0 ip 192.168.1.101/32 any any any
acl 1 ip 192.168.1.102/32 any any any

※クライアントPC、192.168.1.101及び192.168.1.102の
ftp/telnet/ssh/http接続を許可する設定となります。

/保存設定
save
commit


/その他
補完機能 tab
ヘルプ tab



Fujitsu switch WEB設定例(SR-X316T1/SR-X324T1)
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | L2switch | このブログの読者になる | 更新情報をチェックする

H3C switch設定例

H3Cのスイッチを設定したのだがciscoと違って情報が少ない。
メモ代わりに。

【権限モード】
system-view

【Vlan作成】
vlan 10
vlan 20

【Vlan確認】
display vlan

【http接続】
ip http enable
WEB接続参考例

【Vlanにipをふる】
interface vlan-interface 10
ip address 192.168.1.2 255.255.255.0

【インタフェース確認】
display interface brief

【ポートにVLANを割り当てる】
vlan 10
port g1/0/1 to g1/0/8
※toコマンドでレンジ指定

【設定保存】
save
Y enter
enter

【現在のコンフィグ】
display current-configuration

【ホスト名】
sysname ホスト名入力

【リンクアグリゲーション&トランク】
/リンク作成
interface bridge-aggregation 1

/ポート割り当て
interface g1/0/23
port link-aggregation group 1

/リンクアグリゲーション設定方法
interface bridge-aggregation 1
port link-type trunk
port trunk permit vlan 10 to 20

【telnet設定】
telnet server enable
user-interface vty 0
user privilege level 3
set authentication password simple パスワード入力
protocol inbound telnet

【NTP設定】
ntp-server unicast-server X.X.X.X

【アドミンパスワード】
user-interface aux 0
authentication-mode password
set authentication password simple パスワード入力

【その他】
補完機能 tab
履歴機能 ↑
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | L2switch | このブログの読者になる | 更新情報をチェックする

ブログパーツ
login