Network×Network目次

スポンサードリンク

NEXUS NX-OS feature機能の有効無効

Cisco NEXUSではデフォルトで多くの機能やプロトコルが無効となっている。
使用するためには有効にする必要がある。

以下がNX-OS9.3(2)のfeature機能の有効化/無効化のデフォルト状態となる。
機種は3000番台。
-----------------------------------------------------------
sh feature
Feature Name Instance State
-------------------- -------- --------
Flexlink 1 disabled
analytics 1 disabled
bash-shell 1 disabled
bfd 1 disabled
bgp 1 disabled
bulkstat 1 disabled
cable-management 1 disabled
catena 1 disabled
container-tracker 1 disabled
macsec 1 disabled
dhcp 1 disabled
dot1x 1 disabled
eigrp 1 disabled
eigrp 2 disabled
eigrp 3 disabled
eigrp 4 disabled
eigrp 5 disabled
eigrp 6 disabled
eigrp 7 disabled
eigrp 8 disabled
eigrp 9 disabled
eigrp 10 disabled
eigrp 11 disabled
eigrp 12 disabled
eigrp 13 disabled
eigrp 14 disabled
eigrp 15 disabled
eigrp 16 disabled
eth-port-sec 1 disabled
evb 1 disabled
evc 1 disabled
evmed 1 disabled
fabric-access 1 disabled
fabric_mcast 1 disabled
grpc 1 disabled
hardware-telemetry 1 disabled
hmm 1 disabled
hsrp_engine 1 disabled
icam 1 disabled
imp 1 disabled
interface-vlan 1 disabled
isis 1 disabled
isis 2 disabled
isis 3 disabled
isis 4 disabled
isis 5 disabled
isis 6 disabled
isis 7 disabled
isis 8 disabled
isis 9 disabled
isis 10 disabled
isis 11 disabled
isis 12 disabled
isis 13 disabled
isis 14 disabled
isis 15 disabled
isis 16 disabled
itd 1 disabled
l2vpn 1 disabled
l3vpn 1 disabled
lacp 1 disabled
ldap 1 disabled
ldp 1 disabled
license-smart 1 disabled
lldp 1 enabled
mpls-evpn 1 disabled
mpls_oam 1 disabled
mpls_static 1 disabled
msdp 1 disabled
mvrp 1 disabled
nat 1 disabled
nbm 1 disabled
netconf 1 disabled
ngmvpn 1 disabled
ngoam 1 disabled
npiv 1 disabled
nve 1 disabled
nxapi 1 disabled
nxsdk_app1 1 disabled
nxsdk_app10 1 disabled
nxsdk_app11 1 disabled
nxsdk_app12 1 disabled
nxsdk_app13 1 disabled
nxsdk_app14 1 disabled
nxsdk_app15 1 disabled
nxsdk_app16 1 disabled
nxsdk_app17 1 disabled
nxsdk_app18 1 disabled
nxsdk_app19 1 disabled
nxsdk_app2 1 disabled
nxsdk_app20 1 disabled
nxsdk_app21 1 disabled
nxsdk_app22 1 disabled
nxsdk_app23 1 disabled
nxsdk_app24 1 disabled
nxsdk_app25 1 disabled
nxsdk_app26 1 disabled
nxsdk_app27 1 disabled
nxsdk_app28 1 disabled
nxsdk_app29 1 disabled
nxsdk_app3 1 disabled
nxsdk_app30 1 disabled
nxsdk_app31 1 disabled
nxsdk_app32 1 disabled
nxsdk_app4 1 disabled
nxsdk_app5 1 disabled
nxsdk_app6 1 disabled
nxsdk_app7 1 disabled
nxsdk_app8 1 disabled
nxsdk_app9 1 disabled
nxsdk_mgr 1 disabled
onep 1 disabled
openflow 1 disabled
ospf 1 disabled
ospf 2 disabled
ospf 3 disabled
ospf 4 disabled
ospf 5 disabled
ospf 6 disabled
ospf 7 disabled
ospf 8 disabled
ospf 9 disabled
ospf 10 disabled
ospf 11 disabled
ospf 12 disabled
ospf 13 disabled
ospf 14 disabled
ospf 15 disabled
ospf 16 disabled
ospfv3 1 disabled
ospfv3 2 disabled
ospfv3 3 disabled
ospfv3 4 disabled
ospfv3 5 disabled
ospfv3 6 disabled
ospfv3 7 disabled
ospfv3 8 disabled
ospfv3 9 disabled
ospfv3 10 disabled
ospfv3 11 disabled
ospfv3 12 disabled
ospfv3 13 disabled
ospfv3 14 disabled
ospfv3 15 disabled
ospfv3 16 disabled
pbr 1 disabled
pim 1 disabled
pim6 1 disabled
plb 1 disabled
poe 1 disabled
private-vlan 1 disabled
privilege 1 disabled
ptp 1 disabled
restconf 1 disabled
rip 1 disabled
rip 2 disabled
rip 3 disabled
rip 4 disabled
rise 1 disabled
scheduler 1 disabled
scpServer 1 disabled
segment-routing 1 disabled
sflow 1 disabled
sftpServer 1 disabled
sla_responder 1 disabled
sla_sender 1 disabled
sla_twamp 1 disabled
smart-channel 1 disabled
srte 1 disabled
srv6 1 disabled
sshServer 1 enabled
tacacs 1 disabled
telemetry 1 disabled
telnetServer 1 disabled
tunnel 1 disabled
udld 1 disabled
vmtracker 1 disabled
vni 1 disabled
vnseg_vlan 1 disabled
vpc 1 disabled
vrrp 1 disabled
vrrpv3 1 disabled
vtp 1 disabled
switch#
-----------------------------------------------------------

feature機能の有効化/無効化は以下のコマンドで。
■有効化
switch#configure terminal
switch(config)#feature ssh

■無効化
switch#configure terminal
switch(config)#no feature ssh

以上。
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | Cisco | このブログの読者になる | 更新情報をチェックする

NEXUS NX-OS デフォルトコンフィグ

CISCO NEXUSスイッチのデフォルトコンフィグが
知りたくてGoogle検索したけどなかったので、( ..)φメモメモ。

以下はNX-OS9.3(2)のデフォルトコンフィグとなります。
機種は3000番台。
-------------------------------------------------------------------------
switch# sh run

!Command: show running-config
!Running configuration last done at: Wed May 01 00:00:00 2020
!Time: Wed May 01 00:00:00 2020

version 9.3(2) Bios:version 5.3.1
vdc switch id 1
limit-resource vlan minimum 16 maximum 4094
limit-resource vrf minimum 2 maximum 4096
limit-resource port-channel minimum 0 maximum 104
limit-resource u4route-mem minimum 128 maximum 128
limit-resource u6route-mem minimum 96 maximum 96
limit-resource m4route-mem minimum 58 maximum 58
limit-resource m6route-mem minimum 8 maximum 8
feature lldp

no password strength-check
username admin password 5 ! role network-admin
ip domain-lookup
service unsupported-transceiver
ip access-list copp-system-acl-eigrp
10 permit eigrp any 224.0.0.10/32
ipv6 access-list copp-system-acl-eigrp6
10 permit eigrp any ff02::a/128
ip access-list copp-system-acl-icmp
10 permit icmp any any
ip access-list copp-system-acl-igmp
10 permit igmp any any
ip access-list copp-system-acl-ntp
10 permit udp any any eq ntp
20 permit udp any eq ntp any
ip access-list copp-system-acl-pimreg
10 permit pim any any
ip access-list copp-system-acl-ping
10 permit icmp any any echo
20 permit icmp any any echo-reply
ip access-list copp-system-acl-routingproto1
10 permit tcp any gt 1024 any eq bgp
20 permit tcp any eq bgp any gt 1024
30 permit udp any 224.0.0.0/24 eq rip
40 permit tcp any gt 1024 any eq 639
50 permit tcp any eq 639 any gt 1024
70 permit ospf any any
80 permit ospf any 224.0.0.5/32
90 permit ospf any 224.0.0.6/32
ip access-list copp-system-acl-routingproto2
10 permit udp any 224.0.0.0/24 eq 1985
20 permit 112 any 224.0.0.0/24
ip access-list copp-system-acl-snmp
10 permit udp any any eq snmp
20 permit udp any any eq snmptrap
ip access-list copp-system-acl-ssh
10 permit tcp any any eq 22
20 permit tcp any eq 22 any
ip access-list copp-system-acl-stftp
10 permit udp any any eq tftp
20 permit udp any any eq 1758
30 permit udp any eq tftp any
40 permit udp any eq 1758 any
50 permit tcp any any eq 115
60 permit tcp any eq 115 any
ip access-list copp-system-acl-tacacsradius
10 permit tcp any any eq tacacs
20 permit tcp any eq tacacs any
30 permit udp any any eq 1812
40 permit udp any any eq 1813
50 permit udp any any eq 1645
60 permit udp any any eq 1646
70 permit udp any eq 1812 any
80 permit udp any eq 1813 any
90 permit udp any eq 1645 any
100 permit udp any eq 1646 any
ip access-list copp-system-acl-telnet
10 permit tcp any any eq telnet
20 permit tcp any any eq 107
30 permit tcp any eq telnet any
40 permit tcp any eq 107 any
ipv6 access-list copp-system-acl-v6routingProto2
10 permit udp any ff02::66/128 eq 2029
20 permit udp any ff02::fb/128 eq 5353
30 permit 112 any ff02::12/128
40 permit pim any ff02::d/128
ipv6 access-list copp-system-acl-v6routingproto1
10 permit 89 any ff02::5/128
20 permit 89 any ff02::6/128
30 permit udp any ff02::9/128 eq 521
ip access-list copp-system-dhcp-relay
10 permit udp any eq bootps any eq bootps
class-map type control-plane match-any copp-icmp
match access-group name copp-system-acl-icmp
class-map type control-plane match-any copp-ntp
match access-group name copp-system-acl-ntp
class-map type control-plane match-any copp-s-arp
class-map type control-plane match-any copp-s-bfd
class-map type control-plane match-any copp-s-bpdu
class-map type control-plane match-any copp-s-dai
class-map type control-plane match-any copp-s-default
class-map type control-plane match-any copp-s-dhcpreq
class-map type control-plane match-any copp-s-dhcpresp
match access-group name copp-system-dhcp-relay
class-map type control-plane match-any copp-s-dpss
class-map type control-plane match-any copp-s-eigrp
match access-group name copp-system-acl-eigrp
match access-group name copp-system-acl-eigrp6
class-map type control-plane match-any copp-s-glean
class-map type control-plane match-any copp-s-igmp
match access-group name copp-system-acl-igmp
class-map type control-plane match-any copp-s-ipmcmiss
class-map type control-plane match-any copp-s-l2switched
class-map type control-plane match-any copp-s-l3destmiss
class-map type control-plane match-any copp-s-l3mtufail
class-map type control-plane match-any copp-s-l3slowpath
class-map type control-plane match-any copp-s-mpls
class-map type control-plane match-any copp-s-pimautorp
class-map type control-plane match-any copp-s-pimreg
match access-group name copp-system-acl-pimreg
class-map type control-plane match-any copp-s-ping
match access-group name copp-system-acl-ping
class-map type control-plane match-any copp-s-ptp
class-map type control-plane match-any copp-s-routingProto1
match access-group name copp-system-acl-routingproto1
match access-group name copp-system-acl-v6routingproto1
class-map type control-plane match-any copp-s-routingProto2
match access-group name copp-system-acl-routingproto2
class-map type control-plane match-any copp-s-selfIp
class-map type control-plane match-any copp-s-ttl1
class-map type control-plane match-any copp-s-v6routingProto2
match access-group name copp-system-acl-v6routingProto2
class-map type control-plane match-any copp-s-vxlan
class-map type control-plane match-any copp-snmp
match access-group name copp-system-acl-snmp
class-map type control-plane match-any copp-ssh
match access-group name copp-system-acl-ssh
class-map type control-plane match-any copp-stftp
match access-group name copp-system-acl-stftp
class-map type control-plane match-any copp-tacacsradius
match access-group name copp-system-acl-tacacsradius
class-map type control-plane match-any copp-telnet
match access-group name copp-system-acl-telnet
policy-map type control-plane copp-system-policy
class copp-s-default
police pps 400
class copp-s-l2switched
police pps 200
class copp-s-ping
police pps 100
class copp-s-l3destmiss
police pps 100
class copp-s-glean
police pps 500
class copp-s-selfIp
police pps 500
class copp-s-l3mtufail
police pps 100
class copp-s-ttl1
police pps 100
class copp-s-ipmcmiss
police pps 400
class copp-s-l3slowpath
police pps 100
class copp-s-dhcpreq
police pps 300
class copp-s-dhcpresp
police pps 300
class copp-s-dai
police pps 300
class copp-s-igmp
police pps 400
class copp-s-eigrp
police pps 200
class copp-s-pimreg
police pps 200
class copp-s-pimautorp
police pps 200
class copp-s-routingProto2
police pps 1300
class copp-s-v6routingProto2
police pps 1300
class copp-s-routingProto1
police pps 1000
class copp-s-arp
police pps 200
class copp-s-ptp
police pps 1000
class copp-s-vxlan
police pps 1000
class copp-s-bfd
police pps 900
class copp-s-bpdu
police pps 12000
class copp-s-dpss
police pps 1000
class copp-s-mpls
police pps 100
class copp-icmp
police pps 200
class copp-telnet
police pps 500
class copp-ssh
police pps 500
class copp-snmp
police pps 500
class copp-ntp
police pps 100
class copp-tacacsradius
police pps 400
class copp-stftp
police pps 400
control-plane
service-policy input copp-system-policy
snmp-server user admin network-admin
rmon event 1 log trap public description FATAL(1) owner PMON@FATAL
rmon event 2 log trap public description CRITICAL(2) owner PMON@CRITICAL
rmon event 3 log trap public description ERROR(3) owner PMON@ERROR
rmon event 4 log trap public description WARNING(4) owner PMON@WARNING
rmon event 5 log trap public description INFORMATION(5) owner PMON@INFO

vlan 1
vrf context management
hardware profile portmode 48X10G+breakout6x40g



interface Ethernet1/1

interface Ethernet1/2

interface Ethernet1/3

interface Ethernet1/4

interface Ethernet1/5

interface Ethernet1/6

interface Ethernet1/7

interface Ethernet1/8

interface Ethernet1/9

interface Ethernet1/10

interface Ethernet1/11

interface Ethernet1/12

interface Ethernet1/13

interface Ethernet1/14

interface Ethernet1/15

interface Ethernet1/16

interface Ethernet1/17

interface Ethernet1/18

interface Ethernet1/19

interface Ethernet1/20

interface Ethernet1/21

interface Ethernet1/22

interface Ethernet1/23

interface Ethernet1/24

interface Ethernet1/25

interface Ethernet1/26

interface Ethernet1/27

interface Ethernet1/28

interface Ethernet1/29

interface Ethernet1/30

interface Ethernet1/31

interface Ethernet1/32

interface Ethernet1/33

interface Ethernet1/34

interface Ethernet1/35

interface Ethernet1/36

interface Ethernet1/37

interface Ethernet1/38

interface Ethernet1/39

interface Ethernet1/40

interface Ethernet1/41

interface Ethernet1/42

interface Ethernet1/43

interface Ethernet1/44

interface Ethernet1/45

interface Ethernet1/46

interface Ethernet1/47

interface Ethernet1/48

interface Ethernet1/49
no shutdown

interface Ethernet1/50
no shutdown

interface Ethernet1/51
no shutdown

interface Ethernet1/52
no shutdown

interface Ethernet1/53
no shutdown

interface Ethernet1/54
no shutdown

interface mgmt0
vrf member management
line console
line vty
boot nxos bootflash:/nxos.9.3.2.bin

switch#
-------------------------------------------------------------------------

コントロール プレーン ポリシング(CoPP)ってのがやたらと
行数をくってるな。Catalystにはなかった概念。

もとのコンフィグがわからないと不便なことが多いと
思った今日この頃。
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | Cisco | このブログの読者になる | 更新情報をチェックする

Cisco stack 解除

Catalyst3750Xの2台をスタッキング!
スタックケーブルを挿したらできるので簡単。

ただ今回はスタックをやめたい。
もともとスイッチナンバー2だったCatalyst3750の
ポート番号がリロード後も1にならない。

[stack解除後作業]
1.確認
Catalyst#sh run
interface GigabitEthernet2/0/1
!
interface GigabitEthernet2/0/2
!
interface GigabitEthernet2/0/3
;こんな感じで続く

スタックを解除してるのにポート番号が2/0/1のまま・・・

2.変更
Catalyst#conf t
Catalyst(conf)#switch 2 renumber 1
WARNING: Changing the switch number may result in a
configuration change for that switch.
The interface configuration associated with the old switch
number will remain as a provisioned configuration.
Do you want to continue?[confirm]
Changing Switch Number 2 to Switch Number 1
New Switch Number will be effective after next reboot

Catalyst(conf)#exit
Catalyst#reload
System configuration has been modified. Save? [yes/no]:y
Proceed with reload? [confirm]

3.スイッチ情報削除
Catalyst#conf t
Catalyst(conf)#no switch 2 provision
Catalyst(conf)#exit
Catalyst#wr

これでスタックする前に戻りました。

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-
[エラー]
Catalyst(config)#no switch 2 provision
%Switch can not be un-provisioned when it is physically present

上記のようなエラーが表示されたらまずは
スイッチの名前をrenumberしましょう!

Catalyst(config)#switch 2 renumber 1

以上。
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | Cisco | このブログの読者になる | 更新情報をチェックする

CISCO WAASとは 読み方は

CISCOのWAASとはなんぞや!? 読み方はなんて読むの??
聞かれたので調べてみた。

CISCOのWAAS(Wide Area Application Services)とは
WANを高速化するアプライアンス。
読み方は「ワーズ」と読みます。

このCISCOのWAAS導入メリットはWAN経由の
アプリケーションアクセスを最適化できる。
簡単に言うとWANのアクセスもLAN並みのレスポンスを実現する。

データセンター側のWAASと支店側のWAASが常に同期することで
ローカルで高速に処理を可能としている。

CiscoWAASの特徴はサーバやアプリケーションを変更することなく
通信の最適化と転送データの圧縮・削減機能を可能にするところにある。

WAASの種類はいくつかあるのだがお薦めはやはり
ハードウェアアプライアンスである。
(高機能で安定しているため)

TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | Cisco | このブログの読者になる | 更新情報をチェックする

Cisco IOS ダウンロード 方法

Cisco IOS ED/MD/DF/LD/GD

CISCOのルーターやCatalystスイッチのIOSを
アップデート
するときにバージョンが多すぎて
困ったことはないですか?

一体どれを使っていいのか判断がつきません。
CiscoのダウンロードサイトからIOSをダウンロード
するときの目安としてED/MD/DF/LD/GDの種類があります。

ED:Early Deployment(早期配布版)
バグ修正、新機能や新しいプラットフォームのサポートが提供される。

MD:Maintenance Deployment(メンテナンス配布版)
バグ修正サポート、ソフトウェアメンテナンスが提供される。
安定してるIOSのイメージ。

DF:Deferral(欠陥IOS)
Ciscoが提供を中止しています。
使用している場合は速やかにアップデートを!!

LD:Limited Deployment(制限配布版)
GDを発表するまでのメンテナンス版。
一応バグフィックスされているはず・・・
※IOS12.4以降なくなった

GD:General Deployment(一般配布版)
一番信頼性のあるIOS。
※IOS12.4以降なくなった

さーそれでは早速IOSをダウンロードしてみましょう!

[Cisco IOS ダウンロード方法]
※ダウンロードできる権限のユーザー及びパスワードが必要!
Cisco IOS Download Site
Cisco IOS Download

IOS Softwareを選択
Cisco IOS Download

Suggested(提案)
12.2.55-SE11(ED)
Latest(最新)
12.2.55-SE11(ED)
Cisco IOS Download
提案版と最新版があります。
通常のネットワーク機器だと最新版じゃないと
保守を受けれなかったりするのですがCiscoは
そんなことありません。
なのでここでは提案版を選びましょう。
ってかこのIOSだと提案版も最新版も同じか(笑)

Catalyst2960Xだと違うのでこっちを参照。
Cisco IOS Download
Suggested(提案)
15.2.2E5(MD)
Latest(最新)
15.2.5bE(ED)

時と場合によって必要なIOSは違うと思うのですが
最新版に上げすぎても新しいバグが怖いし、
古すぎてもバグが怖い。

環境で正常に動作するIOSを選択して導入しましょう!
ちなみにCiscoIOS 命名規則はこちらを参照。




TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | Cisco | このブログの読者になる | 更新情報をチェックする

Cisco ログ コマンド

CiscoルーターやCatalystスイッチでログ取得は必須ですね。
そこでこれだけとっとけば間違いないという
ログ取得コマンドをまとめてみました。

[基本]
Catalyst#term length 0
Catalyst#show tech password
Catalyst#show run
Catalyst#show conf
Catalyst#show clock
Catalyst#show int status
Catalyst#show int counters errors
Catalyst#show arp
Catalyst#show mac address-table
Catalyst#show van
Catalyst#show cdp neighbor
Catalyst#show int trunk
Catalyst#show etherchannel summary
Catalyst#show vtp status
Catalyst#show span
Catalyst#show version
Catalyst#show ntp associations
Catalyst#show log

[Router]
Cisco#show ip protocols
Cisco#show ip route
Cisco#show ip route summary

いつもshow techだけだとスイッチの
ポート情報とかエラーとかがわからない。
マクロで定期的にログバックアップ
するのがお勧めです!!

それ以外の便利なシスココマンド。
*Cisco 便利 コマンド
*Cisco do show run コマンド



TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | Cisco | このブログの読者になる | 更新情報をチェックする

Cisco 便利 コマンド

めっきりCisco機器を触る機械が減った今日この頃。
たまに触るとコマンドが全然でてきません。歳です。
メモとして便利コマンド一覧を書き書き。

[logging synchronous]
設定を行ってるときにメッセージが表示されて
邪魔されるときないですか?
Cisco(config)#exit
Cisco#show run
*Oct 12 11:11:11.111: %SYS-5-CONFIG_I: Configure from console by console

鬱陶しいので表示されないようにします。
Cisco(config)#line console 0
Cisco(config-line)#logging synchronous

これでメッセージが表示されても
コマンドは自動的に再表示されます。
Cisco(config)#exit
Cisco#show run
*Oct 12 11:11:11.111: %SYS-5-CONFIG_I: Configure from console by console
Cisco#show run

[do show run]
コンフィギュレーションモードでshow runを実行したいときは
頭にdoをつけてdo show runで表示させることができます。
Cisco(config)#do show run

[show run more 検索]
show runコマンドを使用しると途中で--More--と表示されます。
実はこのとき検索をかけることができる。
Cisco#sh run
Building configuration...

Current configuration : 4168 bytes
!
version 12.2
no service pad
--More--/vty

filtering...

line vty 0 4
password 7 878787878787878
login
line vty 5 15
no login
!
end

途中でmore検索でフィルタリングされて
いるのがわかります。

[terminal length]
コンフィグ表示やログを取得するときに便利なコマンド。
terminal lengthを使用すると画面上に表示する
コンフィグの行数を指定することができます。

ゼロにすると--More--が表示されずに最後まで一気に
表示されるのでログ取得時などは便利。
Cisco#terminal length 0

一画面に見切れないように表示させるなら30くらいに戻しましょう。
Cisco#terminal length 30

[no login]
コンソールやTelnetのパスワードを無効化。
テスト時に便利です。

コンソールパスワード無効化
Cisco(config)#line console 0
Cisco(config-line)#no login

TELNETパスワード無効化
Cisco(config)#line vty 0 4
Cisco(config-line)#no login

[default interface]
すべてのポートを初期化するのではなく1つのポートだけ
初期化する便利なコマンド。
Cisco(config)#default int g1/0/1
Interface GigabitEthernet1/0/1 set to default configuration
Cisco(config)#

g1/0/1ポートを確認するとデフォルト設定に戻ってます。

[自動ログアウト]
Ciscoのデフォルトタイムアウト値が10分に設定されて
いるので無制限に変更。
Cisco(config)#line console 0
Cisco(config-line)#exec-timeout 0 0

元に戻すとき。
Cisco(config)#line console 0
Cisco(config-line)#exec-timeout 10 0

[コマンド強制終了]
ガツンとおして強制的に終了。
いつもどのキーを押せばいいのか忘れます(笑)
CTRL + SHIFT + X + 6

[write memory]
設定を保存するときのコマンドは2種類。
write memory派かcopy running-config start-config派か。

write memoryコマンド
Cisco#wr

copy running-config start-config
Cisco#copy run start

まーほとんどの人がwrだろうな(笑)

その他よく使うコマンド
*Cisco ログ コマンド
*Cisco do show run コマンド


TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | Cisco | このブログの読者になる | 更新情報をチェックする

Cisco do show run コマンド

コンフィギュレーションモードでも
現在設定してるコンフィグをざーと見たく
なることありますよね。ってかある。

そんなときに便利なのがdoコマンド。
このコマンド昔のCiscoIOSでは使えなかった。
いやー便利な時代になっていくな〜

Cisco#config terminal
Cisco(config)#do sh run
Building configuration...

Current configuration : 4168 bytes
!
version 12.2
no service pad
--More--

ちなみにコンフィギュレーションモードでshowコマンドの前に
doを付けると大抵の設定は表示してくれます。
Cisco(config)#do sh interface g1/0/1
GigabitEthernet1/0/1 is up, line protocol is up

かなり便利です。

その他よく使うコマンド
*Cisco ログ コマンド
*Cisco 便利 コマンド
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | Cisco | このブログの読者になる | 更新情報をチェックする

Cisco1812J 中古 NW工房



なんとCiscoルーターの1812Jが3,000円で手に入る!
家のGWルーターとして十分に性能を発揮してくれるだろう♪
勉強用にも重宝できる一品。VPNでもはりますか〜


NW工房
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | Cisco | このブログの読者になる | 更新情報をチェックする

Catalyst vlan trunk 削除

Catalyst機のポートg1/0/1に設定してるvlan trunkからvlanを
削除したいときはremoveコマンド。

1.確認
Cat#sh run
interface g1/0/1
switchport trunk allowed vlan 10,20,30

2.削除
Cat#conf t
Cat(config)#int g1/0/1
Cat(config-if)#switchport trunk allowed vlan remove 30

3.設定確認
Cat#sh run
interface g1/0/1
switchport trunk allowed vlan 10,20

これでvlan 30が削除されました。
TOP OF THE NETWORK×NETWORK
NETWORK×NETWORK
posted by シスコ | Comment(0) | TrackBack(0) | Cisco | このブログの読者になる | 更新情報をチェックする